Strona główna Fora Foto Sprzęt Awaria

Awaria

Sprzęt

Member

Było tak: włączam aparat i chce zrobić fotkę ale nie mogę bo jest “Zajęty” po dłuższej chwili robię fotkę i jest ok, później sprawdzam jak wyszło i jest ok, zaczynam przeglądać wcześniejsze fotki i okazuje się ze niektóre pokazują się na środku ekranu w wielkości około 1cmX2cm z komunikatem “nie można wyświetlić tego obrazu” lub zamiast fotki jest malutki znak zapytania z tym że komunikatem. Były też problemy z włączeniem poglądu zdjęć. Zdjęcia te wcześniej były ok nawet zostały skopiowane do kompa. Sformatowałem kartę i wykonałem kilka fotek, niby Jest dobrze ale nie wiem co było grane. Jak myślicie awaria body czy karta nawaliła.

Keymaster

Karta pada, stąd też to długie włączanie się aparatu – próbuje ustalić, czy ma kartę, czy jednak jej nie ma ;)
I to jest optymistyczny scenariusz, bo wersja pesymistyczna to pad w mechanizmie aparatu odpowiedzialnym za zapis na kartę.
W każdym razie weź inną kartę i sprawdź, czy będą podobne atrakcje.

Member

A w czwartek wyrzuciłem paragon za kartę a ta miała 2 lata gwarancji. Aparat kupiony na początku lutego zobaczę bo jak ma tylko rok gwarancji to trzeba będzie go oddać i niech patrzą bo jak się okaże że to nie karta…………Po wszystkim wczoraj robiłem fotki w zasadzie to 3 i było OK. Sprawdzę dziś dokładniej jak czas pozwoli.

Keymaster

Zrób dużo zdjęć – czasem karta pada tak, że ostatnie zdjęcie jest ok, a problemy dopiero są z tymi kilka-kilkanaście numerów wcześniejszymi.

Member

Miałem taki cyrk z kartą CF PQI 4 GB. Wywaliłem kartę.

Member

Na razie zdjęcia są i nic się nie dzieje. Kupiłem drugą a starą zareklamuje, nie mam dowodu że jest uszkodzona, bo ja sformatowałem ale mimo to zaniosę do sklepu. Może akurat dadzą nową szkoda by było wywalić na śmietnik bo za nową zapłaciłem 150PLN

Member

Wczoraj znowu zanikły fotki ze starej karty, nowa na razie bez zarzutów,ale po podłączeniu karty do kompa obrazy wyświetlane są normalnie. :-( Rozumiem że pada aparat? Jeśli tak to dlaczego na nowej karcie jest wszystko ok?

Member

Dzwoniłem do fotojekera by ustalić co i jak z reklamacją i okazało się że ponoć jest to wina tego, że fotka którą się obróci w komputerze to później nie jest do odtworzenia w aparacie, dziwne ale skoro to jest normalne to dobrze. Nie mam przy sobie aparatu ale na 99% wydaje mi się, że właśnie te fotki się nie otwierają.

Member

Mi pokazywało że brak miejsca na karcie,mimo że było,formatowanie pomogło.Karty (szczególnie te tanie) lubią płatać figle…..

Member

Andru77-jest tak jak twierdzi fotojoker. Zdjec obroconych w przegladarce aparat nie potrafi odczytac. Przynajmniej moj ;)

Keymaster

No tak, ale problem raczej polegał na tym, że zdjęcia na karcie, bez modyfikacji ich na komputerze, też nie są widziane przez aparat. Przynajmniej tak zrozumiałem. Natomiast jeśli zdjęcie jest obracane w aparacie w oparciu o informacje od czujnika położenia, to aparat powinien te zdjęcia bez problemu wyświetlić.

Member
raami wrote:
Mi pokazywało że brak miejsca na karcie,mimo że było,formatowanie pomogło.Karty (szczególnie te tanie) lubią płatać figle…..

No tak ale to są karty lexar po 150 za jedną więc raczej nie są to słabe karty.
Wiesz Piotrze sam już nie wiem co z tą modyfikacją, raczej nie było, choć nie pamiętam bo na to nie zwracałem uwagi czy zdjęcia kopiowałem i oglądałem czy oglądałem z karty ale bardziej prawdopodobnie że z karty. Nie mniej jednak faktycznie dotyczy to zdjęć które były robione w pionie więc pewnie gościu miał racje. Tak że raczej sprzęt jest dobry no i dzięki temu mam dwie karty bo jakoś nie mogłem zdecydować się na zakup drugiej.

Member

Czy się ktoś spotkał z sytuacją taką, że przy przełączeniu dźwigni włączającej aparat na off (Canon 50D) – aparat nadal działa??????

Member

działa ci chwile i sie wyłącza czy działa bez przerwy ?
jak działa bez przerwy to mogł sie ten przełącznik zepsuć(jakis styk padł)
za kazdym razem tak masz czy czasami (jak czasami to na90% styk w dźwigni )

Member

Jest tak non stop. Aparat jest włączony i nie da się go wyłączyć. Jedynie wyjęciem baterii.
Po włożeniu akumulatora aparat jest włączony bez względu na położenie dźwigni (on/off)

Member

widze 2 możliwości .albo cos sie fizycznie popsuło w wyłączniku albo gdzieś jest zwarcie i mu nie odcina pradu
tak czy inaczej nic sam nie zdziałasz -tylko serwis moim zdaniem:(

Member

Jak masz aparat na gwarancji to to oddaj do serwisu, jeśli nie spróbuj wgrać nowego softa, jeśli nie pomoże to raczej do naprawy.

Member

Pomysł z softem raczej nie ma sensu, bo raczej nic to nie da skoro fizycznie jest popsuty. Serwis.

Member

Też mi się tak zdaje…. Trudno. Nie ma wyjścia. Trzeba sie pofatygować do serwisu :(

Member
molp wrote:
Pomysł z softem raczej nie ma sensu, bo raczej nic to nie da skoro fizycznie jest popsuty. Serwis.

To że nie działa wyłącznik nie znaczy że jest fizycznie popsuty. Ostatnio w aucie nie zamykały się drzwi pasażera, pomógł reset komputera, po prostu zablokowała się bramka i nie dawała impulsu do zamknięcia rygla.

Member

To może warto sprawdzić/przeinstalować soft przed wysłaniem do serwisu, hmm…

Member

jak masz blisko do serwisu i trafisz na kogoś normalnego tam to zanim wezmie kase za ogledziny powei ci czy masz go zostawić bi nic nie zdziałasz czy mozesz coś w domu spróbować
jak musisz wysyłąc to najpierw popróbuj sam w domu

Member

W Warszau jest FOTO-TRONIK z bezpłatnymi kosztorysami napraw.

Member

nooo dobra. Jeszcze go pocisnę sam zanim oddam w obce łapska.
A może ktoś już ma pod ręką instrukcję obsługi zmiany softu???

Member
Meister71 wrote:
nooo dobra. Jeszcze go pocisnę sam zanim oddam w obce łapska.
A może ktoś już ma pod ręką instrukcję obsługi zmiany softu???

Gdzieś było na Forum albo w gazetce(dfv) Ale sprawa jest prosta, znajdujesz ostatniego softa w necie do konkretnego modelu(w Twoim przypadku do Canona 50D) wrzucasz na kartę pamięci, w menu aparatu tam jest opcja by zmienić softa zlecasz zadanie i po robocie. Pamiętaj by bateria była naładowana.

Member

Ja jak robiłem update 400D, to po prostu podpinasz aparat, odpalasz instalację softu i wszystko się samo robi.

Member
2grzechy wrote:
To może warto sprawdzić/przeinstalować soft przed wysłaniem do serwisu, hmm…

Informuje oficjalnie, że zmiana firmware nie pomogła. W poniedziałek moja pucha wędruje na Żytnią. Śmiejcie się nikoniarze,, śmiejcie :)

Member

Wycena serwisu na Żytniej – Naprawa włącznika – 150 zł :(

Keymaster

Trzymamy kciuki, żeby naprawiając nie zepsuli niczego…

Member

Podpuszczasz mnie??? Bo już kazałem im naprawiać :(

Member

W sumie to… i tak nie mogę ciągle wyłączać body baterią… Sam tego bym nie naprawił, więc za wielkiego wyboru nie miałem :(

Keymaster

Zawsze alternatywą jest Berlin…

Member

Jak wcześniej pisałem to nic nie podpowiedziałeś :P
Chciałeś zostać posiadaczem jedynej działającej 50tki w tym kraju???

Keymaster

Oj, jestem pewien, że nie raz pisałem, że jakbym miał wysłać na Żytnią, to wolałbym do Berlina.

Member

Ma nadzieję, że to po prostu będzie “wihajster”, który tylko przełożą i po bólu. Nie strasz mnie!!!!!!!!!!

Member
Piotr wrote:
Oj, jestem pewien, że nie raz pisałem, że jakbym miał wysłać na Żytnią, to wolałbym do Berlina.

Oj – ja mam tak samo.
:)

Member
Meister71 wrote:
Ma nadzieję, że to po prostu będzie “wihajster”, który tylko przełożą i po bólu. Nie strasz mnie!!!!!!!!!!

W prezencie oddadzą pudełko z częściami i śrubkami, które zostały im po złożeniu aparatu.
:P

ps.
Od serwisów foto trzymam się z daleka. Ale cuda się zdarzają.

Kiedyś w jednego z serwisów (nie zdradze jakiego) zadzwonili do mnie (oddawałem wcześniej im kamerę do czyszczenia), czy nie pożyczyłbym im swojej kamery na jeden dzień, bo mają wątpliwości naprawiając inną kamerę i potrzebują wymontować jedną cześć z mojej kamery, aby przełożyć do tej uszkodzonej i sprawdzić czy dobrze zdiagnozowali uszkodzenie.

Zatkało mnie na kilka sekund a później dostałem napadu śmiechu i gość się szybko wyłączył. Od tej pory unikam serwisów jak ognia.

Member

Andrzeju, mój tok krótkiego ‘tentegowania’ w głowie był taki: gdyby to był Canon/Panasonic czy co tam innego, przywaliłbyś bez skrupułów. Ale że to Sony, to nie wypada, bo co pomyślą o Neksie? ;-)

Member
jfuks wrote:
Andrzeju, mój tok krótkiego ‘tentegowania’ w głowie był taki: gdyby to był Canon/Panasonic czy co tam innego, przywaliłbyś bez skrupułów. Ale że to Sony, to nie wypada, bo co pomyślą o Neksie? ;-)

Ok – mowa była w poprzednim moim poście o serwisie kamer VHS i DV Sony. Nie widzę potrzeby pisania, bo znajomi zbojkotowali raczej ten serwis (napisałem również gdzie trzeba – co myślę o działalności serwisu) i chyba już nie istnieje (było to 10 lat temu). Jeśli czytasz moje posty to wiesz również, że Minolt jakoś z powodu awaryjności też nie darzyłem sympatią. Jak ktoś mi nadepnie na odcisk potrafię być niemiły.
;)

Pozwolę sobie nie komentować Twojej wypowiedzi. Może nie zauważyłeś, ale próbuję od pewnego czasu uświadomić wielu osobom obecność wielu alternatyw rynkowych pomiedzy lustrami i kompaktami, ale zaślepione furią z klapkami na oczach osoby nie widzą nic poza logo na aparacie…

Member
Meister71 wrote:
Wycena serwisu na Żytniej – Naprawa włącznika – 150 zł :(

Jest jeszcze Fototronik

Member

Za późno….
czekam
trudno… ale mi stracha napędziliście…. to będą najdłuższe trzy dni w moim życiu…

Member

Mój aparat dwa razy był na Żytniej i do dzisiaj działa (tfu, tfu, wypluć, żeby jutro nie przestał) :)

Member

Czyli czasem im się udaje ;) uf uf

Member
Meister71 wrote:
Za późno….
czekam
trudno… ale mi stracha napędziliście…. to będą najdłuższe trzy dni w moim życiu…

No co Ty, nie stresuj się. Będzie dobrze…
:)

Keymaster

Będzie dobrze, złożą Ci lustrzankę i może im jeszcze trochę części na kompakta zostanie ;)

Member
Piotr wrote:
Będzie dobrze, złożą Ci lustrzankę i może im jeszcze trochę części na kompakta zostanie ;)

No ładnie… To mi się sprzęt zagrzał podczas promowania DFV na nowe terytorium, a TY się teraz nabijasz???
Jak zepsują to najwyżej kupię sobie nowe body, albo …. zmienię system :)

Member
Meister71 wrote:
albo …. zmienię system :)

no i teraz piszesz jak mężczyzna! ;)

Keymaster
Meister71 wrote:
No ładnie… To mi się sprzęt zagrzał podczas promowania DFV na nowe terytorium, a TY się teraz nabijasz???

No gdzie nabijam – życzę jak najlepiej i najwięcej (aparatów).

Quote:
Jak zepsują to najwyżej kupię sobie nowe body, albo …. zmienię system :)

Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

Member
Piotr wrote:
Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

:)

Zabrzmiało jak zaproszenie kolegów z sąsiedniego systemu do dyskusji – będzie gorąco. Poczekam na odpowiedzi.
;)

Member
ac wrote:
Piotr wrote:
Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

:)

Zabrzmiało jak zaproszenie kolegów z sąsiedniego systemu do dyskusji – będzie gorąco. Poczekam na odpowiedzi.
;)

chyba za spokojnie ostatnio na forum ;PPP

Member
ka_tula wrote:
ac wrote:
Piotr wrote:
Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

:)

Zabrzmiało jak zaproszenie kolegów z sąsiedniego systemu do dyskusji – będzie gorąco. Poczekam na odpowiedzi.
;)

chyba za spokojnie ostatnio na forum ;PPP

No właśnie. Staszna drętowota i ogólna stagnacja. Jedno szczęście, że założyłaś tamten wątek. Przez chwilę się chociaż coś działo.
;)

Member
ac wrote:
ka_tula wrote:
ac wrote:
:)

Zabrzmiało jak zaproszenie kolegów z sąsiedniego systemu do dyskusji – będzie gorąco. Poczekam na odpowiedzi.
;)

chyba za spokojnie ostatnio na forum ;PPP

No właśnie. Staszna drętowota i ogólna stagnacja. Jedno szczęście, że założyłaś tamten wątek. Przez chwilę się chociaż coś działo.
;)

ostatnio mam szczęście to watków gdzie się coś dzieje ;P

Member
Piotr wrote:
Meister71 wrote:
No ładnie… To mi się sprzęt zagrzał podczas promowania DFV na nowe terytorium, a TY się teraz nabijasz???

No gdzie nabijam – życzę jak najlepiej i najwięcej (aparatów).

Quote:
Jak zepsują to najwyżej kupię sobie nowe body, albo …. zmienię system :)

Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

Co jak co… z diabłem paktów nie podpisuję!!!!!! :)

Member
Meister71 wrote:
Piotr wrote:
Meister71 wrote:
No ładnie… To mi się sprzęt zagrzał podczas promowania DFV na nowe terytorium, a TY się teraz nabijasz???

No gdzie nabijam – życzę jak najlepiej i najwięcej (aparatów).

Quote:
Jak zepsują to najwyżej kupię sobie nowe body, albo …. zmienię system :)

Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

Co jak co… z diabłem paktów nie podpisuję!!!!!! :)

eee…nie taki diabeł straszny ;)

Member
luczywo wrote:
Meister71 wrote:
Piotr wrote:
No gdzie nabijam – życzę jak najlepiej i najwięcej (aparatów).

Na taki bezawaryjny czy z doskonałym serwisem? Niech zgadnę – Nikon?

Co jak co… z diabłem paktów nie podpisuję!!!!!! :)

eee…nie taki diabeł straszny ;)

W teleexpresie co innego mówili :)

Member
Meister71 wrote:
luczywo wrote:
Meister71 wrote:
Co jak co… z diabłem paktów nie podpisuję!!!!!! :)

eee…nie taki diabeł straszny ;)

W teleexpresie co innego mówili :)

telewizja kłamie nie wiesz o tym ;PPP

Member

Siet! A ja wczoraj kupiłem nowy TV :(

Member

Dostałem info, że gotowy.
Na razie zaskoczenia pozytywne
1. szybkość
2. rabat w postaci 24gr – w stosunku do wyceny :)
czekam na ocenę nr
3. – jakość usługi

Member
Piotr wrote:
Trzymamy kciuki, żeby naprawiając nie zepsuli niczego…

Wykrakałeś :(
Żona odebrała body z Żytniej. Włącznik świetnie działa. Włącza i wyłącza 100 na 100.
Robię parę fotek próbnych i się okazuje, że nie reaguje żaden przycisk pod wyświetlaczem LCD (podgląd zdjęć, func, kosz itd) Nie działa też przycisk od Live view :(
W poniedziałek body wraca do serwisu.

Member

Reety! Kto tam pracuje? Też Chińczycy?

Keymaster

No, ja krakałem, że aparat będzie ok, tylko części zostanie. Sytuacja, że ani lustrzanka nie działa, ani z nadprodukcji nie dało się złożyć kompakta, jest skandalem.
Dobra, nie kraczę dalej tylko trzymam kciuki.

Member

A było paktować z diabłem ;-)
Ps. Poza tym to nie diabeł a Święty N. :-D

Member
Meister71 wrote:
Piotr wrote:
Trzymamy kciuki, żeby naprawiając nie zepsuli niczego…

Wykrakałeś :(
Żona odebrała body z Żytniej. Włącznik świetnie działa. Włącza i wyłącza 100 na 100.
Robię parę fotek próbnych i się okazuje, że nie reaguje żaden przycisk pod wyświetlaczem LCD (podgląd zdjęć, func, kosz itd) Nie działa też przycisk od Live view :(
W poniedziałek body wraca do serwisu.

Jak w “Sąsiadach”. Jedno zrobia, drugie spartolą. Żebyś się nie przejmował za bardzo, podobną sytuację mam z autem. ;)

Member

A ja całym ciałem sercem i duszą będę walczył i sie nie poddam. Canon forever i odwołuję wszystkie herezje o zmianie systemu prawione chyba w gorączce :P

Member
luczywo wrote:
Meister71 wrote:
Piotr wrote:
Trzymamy kciuki, żeby naprawiając nie zepsuli niczego…

Wykrakałeś :(
Żona odebrała body z Żytniej. Włącznik świetnie działa. Włącza i wyłącza 100 na 100.
Robię parę fotek próbnych i się okazuje, że nie reaguje żaden przycisk pod wyświetlaczem LCD (podgląd zdjęć, func, kosz itd) Nie działa też przycisk od Live view :(
W poniedziałek body wraca do serwisu.

Jak w “Sąsiadach”. Jedno zrobia, drugie spartolą. Żebyś się nie przejmował za bardzo, podobną sytuację mam z autem. ;)

Powiedzą, że przy odbiorze z naprawy działały.
:(

Nie bij mnie proszę tylko, jeśli wykrakam…
Proszę.

Systemu nie zmieniaj – zmień tylko serwis. Swoją drogą woła to o pomstę do nieba. Pierwszy Twój kontakt z tym serwisem i potwierdza się jego zła renoma. “Zapomnieli” pewnie podłączyć taśmy od styków, sprawdzili po złożeniu tylko działanie wyłącznika. Masakra po prostu. Dobrze, że nie trafili na mnie…

Keymaster
Meister71 wrote:
Canon forever i odwołuję wszystkie herezje o zmianie systemu prawione chyba w gorączce :P

Acha! Sprawdziłeś opinie o serwisie Nikona? :))

Member
Piotr wrote:
Meister71 wrote:
Canon forever i odwołuję wszystkie herezje o zmianie systemu prawione chyba w gorączce :P

Acha! Sprawdziłeś opinie o serwisie Nikona? :))

Z tego względu to ja wszedłem w system Canona :)

Member
ac wrote:
luczywo wrote:
Meister71 wrote:
Wykrakałeś :(
Żona odebrała body z Żytniej. Włącznik świetnie działa. Włącza i wyłącza 100 na 100.
Robię parę fotek próbnych i się okazuje, że nie reaguje żaden przycisk pod wyświetlaczem LCD (podgląd zdjęć, func, kosz itd) Nie działa też przycisk od Live view :(
W poniedziałek body wraca do serwisu.

Jak w “Sąsiadach”. Jedno zrobia, drugie spartolą. Żebyś się nie przejmował za bardzo, podobną sytuację mam z autem. ;)

Powiedzą, że przy odbiorze z naprawy działały.
:(

Nie bij mnie proszę tylko, jeśli wykrakam…
Proszę.

Systemu nie zmieniaj – zmień tylko serwis. Swoją drogą woła to o pomstę do nieba. Pierwszy Twój kontakt z tym serwisem i potwierdza się jego zła renoma. “Zapomnieli” pewnie podłączyć taśmy od styków, sprawdzili po złożeniu tylko działanie wyłącznika. Masakra po prostu. Dobrze, że nie trafili na mnie…

Andrzej powinieneś zatrudnić się w serwisie Canona jako diagnosta :)
Okazało się rzeczywiście, że nie podłączyli taśmy :)
Na wróżkę się jednak nie nadajesz (na szczęście), bo panowie uderzyli w skruchę i szybciutko na biegu załatwili sprawę, nie wymigując się od odpowiedzialności.
Nie wiem nic na 100%, bo ze względów logistycznych, znowu żona była ze sprzętem, ale potwierdziła że wszystko działa :) CANON niezniszczalny jest :)

Keymaster

O tak, Canon nawet potrafi przeżyć serwis na Żytniej.
No to teraz życzę Ci, żebyś wkurzył wnuka dając mu prehistorycznego, ale złośliwie dalej działającego 50D w prezencie komunijnym.

Member

Myślisz, że jeszcze wtedy będą w użyciu aparaty fotograficzne ??? :)

Member
Meister71 wrote:
ac wrote:
luczywo wrote:
Jak w “Sąsiadach”. Jedno zrobia, drugie spartolą. Żebyś się nie przejmował za bardzo, podobną sytuację mam z autem. ;)

Powiedzą, że przy odbiorze z naprawy działały.
:(

Nie bij mnie proszę tylko, jeśli wykrakam…
Proszę.

Systemu nie zmieniaj – zmień tylko serwis. Swoją drogą woła to o pomstę do nieba. Pierwszy Twój kontakt z tym serwisem i potwierdza się jego zła renoma. “Zapomnieli” pewnie podłączyć taśmy od styków, sprawdzili po złożeniu tylko działanie wyłącznika. Masakra po prostu. Dobrze, że nie trafili na mnie…

Andrzej powinieneś zatrudnić się w serwisie Canona jako diagnosta :)
Okazało się rzeczywiście, że nie podłączyli taśmy :)
Na wróżkę się jednak nie nadajesz (na szczęście), bo panowie uderzyli w skruchę i szybciutko na biegu załatwili sprawę, nie wymigując się od odpowiedzialności.
Nie wiem nic na 100%, bo ze względów logistycznych, znowu żona była ze sprzętem, ale potwierdziła że wszystko działa :) CANON niezniszczalny jest :)

:)

Po prostu zawsze stawiam na coś najbardziej prostego do zepsucia, dopiero później analizuję dalsze możliwości. Lata praktyki przy samochodzie :)

Niepodłączone taśmy były najbardziej możliwym do przyjęcia niechlujstwem ze strony serwisu przy składaniu powrotnym aparatu – brak sprawdzenia połączeń i poprawności działania wystawia im jednoznaczną metkę.

Cieszę, że chociaż wyszli z tego z “honorem” i od ręki usunęli swoje niedoróbki. Najważniejsze, że wszystko “hula” i można fotografować!

Member

Taaa, bo już zacząłem się za 7D rozglądać ;)
Wyrwa w budżecie by była :)

Member
Meister71 wrote:
Piotr wrote:
No to teraz życzę Ci, żebyś wkurzył wnuka dając mu prehistorycznego, ale złośliwie dalej działającego 50D w prezencie komunijnym.

Myślisz, że jeszcze wtedy będą w użyciu aparaty fotograficzne ??? :)

Ja raczej obawiałbym się tego, że nie będzie miał co do niego “włożyć”. Karta pamięci to mu się nie przyda za wiele, dodatkowy problem będzie z akumulatorem zasilającym…
;P

Member

Ostatnio wszystko pali mi się w łapach :(
Podczas pracy na kompie (na razie przypadłość tylko podczas testowania CS5) pojawia się komunikat:
“Sterownik ekranu przestał odpowiadać ale odzyskał sprawność”
Cała dotychczasowa praca na PSie bierze w łeb :(
HELP
P.S. Wiem, że to nie forum komputerowe, ale są wśród nas informatycy :)

Keymaster

Zmień sterownik? Na nowszy, starszy, producenta karty, producenta chipsetu – aż zadziała :)

Keymaster

A, wyłącz na wszelki wypadek w CS wspomaganie 3D karty. To czasem jest funkcja sprawna inaczej.

Viewing 75 reply threads
  • You must be logged in to reply to this topic.