Strona główna Fora Foto Sprzęt Canon 5D pomocy !!!! problem z wizjerem

Canon 5D pomocy !!!! problem z wizjerem

Sprzęt

Member

Witam,
Otóż w dniu dzisiejszym, zgłoszono do mnie problem że “nasz” służbowy Canon 5D MII ma kłopot z wizjerem. Patrząc przez wizjer widać ogroooomną winietę i tylko przez małą dziurkę widać obraz. Zdjęcia wychodzą normalnie, wszystko ostrzy i dobrze naświetla. Efekt prawie taki, jakby się zamontowało obiektyw pod APS-C. Oczywiście zamontowany jest obiektyw do FF.
Bez obiektywu też dziwnie pokazuje obraz. Nie ma całego obrazu, widać część lustra i brak dolnych parametrów.
Aparat nie spadł i nikt nim nie stuknął nigdzie (chyba).
Uszkodzony pryzmat ???
Chyba już jest po gwarancji, jaki jest przewidywany koszt naprawy ???

Keymaster

Lustro główne się odkleiło?

Member
Wojcio wrote:
Witam,
Otóż w dniu dzisiejszym, zgłoszono do mnie problem że “nasz” służbowy Canon 5D MII ma kłopot z wizjerem. Patrząc przez wizjer widać ogroooomną winietę i tylko przez małą dziurkę widać obraz. Zdjęcia wychodzą normalnie, wszystko ostrzy i dobrze naświetla. Efekt prawie taki, jakby się zamontowało obiektyw pod APS-C. Oczywiście zamontowany jest obiektyw do FF.
Bez obiektywu też dziwnie pokazuje obraz. Nie ma całego obrazu, widać część lustra i brak dolnych parametrów.
Aparat nie spadł i nikt nim nie stuknął nigdzie (chyba).
Uszkodzony pryzmat ???
Chyba już jest po gwarancji, jaki jest przewidywany koszt naprawy ???

No to zrób dochodzenie w firmie z przypaleniem stóp kto wyjął matówkę i gdzie ona jest. Nowa matówka to jakieś 150 zł.

Member
Piotr wrote:
Lustro główne się odkleiło?

wszystko pracuje dobrze

jak zdejme obiektyw to mogę zdjęcia robić, wszystko klapie jak należy, organoleptycznie znaczy się wzrokowo też wygląda jakby wszystko było na swoim miejscu

Member
Wojcio wrote:
Piotr wrote:
Lustro główne się odkleiło?

wszystko pracuje dobrze

jak zdejme obiektyw to mogę zdjęcia robić, wszystko klapie jak należy, organoleptycznie znaczy się wzrokowo też wygląda jakby wszystko było na swoim miejscu

A matówka? Objawy które podajesz są niemal na 100% związane z brakiem matówki. W 5D MkII matówka jest wymienna, stosunkowo łatwo ją wyjąć – nie potrzeba żadnych narzędzi.

Member
autofocus wrote:
Wojcio wrote:
Piotr wrote:
Lustro główne się odkleiło?

wszystko pracuje dobrze

jak zdejme obiektyw to mogę zdjęcia robić, wszystko klapie jak należy, organoleptycznie znaczy się wzrokowo też wygląda jakby wszystko było na swoim miejscu

A matówka? Objawy które podajesz są niemal na 100% związane z brakiem matówki. W 5D MkII matówka jest wymienna, stosunkowo łatwo ją wyjąć – nie potrzeba żadnych narzędzi.

jutro odpowiem
ale wydawało mi się że wszystkie części były, bo porównywałem z 50D

Member
autofocus wrote:
Wojcio wrote:
Piotr wrote:
Lustro główne się odkleiło?

wszystko pracuje dobrze

jak zdejme obiektyw to mogę zdjęcia robić, wszystko klapie jak należy, organoleptycznie znaczy się wzrokowo też wygląda jakby wszystko było na swoim miejscu

A matówka? Objawy które podajesz są niemal na 100% związane z brakiem matówki. W 5D MkII matówka jest wymienna, stosunkowo łatwo ją wyjąć – nie potrzeba żadnych narzędzi.

matówka….. się….. odnalazła…… na biurku leżała :)
ktoś wymieniając obiektyw, położył korpus bez obiektywu na szmatke i wtedy “sama” wyleciała

już wszystko działa

dzięki za pomoc

Member
Wojcio wrote:
matówka….. się….. odnalazła…… na biurku leżała :)
ktoś wymieniając obiektyw, położył korpus bez obiektywu na szmatke i wtedy “sama” wyleciała

już wszystko działa

dzięki za pomoc

No proszę i nawet bez tortur się obyło :-)). Uczul współpracowników, żeby uważali na to “samowylatywanie”. Bo ktoś wcześniej musiał zwolnić blokadę, a to mogło doprowadzić do uszkodzenia komory lustra.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.