Strona główna Fora Foto Sprzęt Err99

Err99

Sprzęt

Member

Mam coraz powazniejszy problem. Mam 30d i coraz czesciej wyskakuje mi error a dokładniej “err99” z poczatku wyłączenie i właczenie jak napisaene było w kompunikacie wystarczało. teraz nawet nie wystarcza wyjecie bateri. po kilku chwilach aparat znow robi zdjecia i zapisuje ale robiac pare zdjec poprostu sie tnie i ten Err99 smieje mi sie w twarz. wyjecie karty tez duzo nie daje. trzeba czekac az sie aparat uspokoi sam. z czym moze być problem? to wina Karty czy aparatu?
A w fotografii nie zawsze mozna czekać :(

czytałem na paru forach ze najczesciej zdarza sie to z obiektywami marki sigma albo ze starymi obiektywami. ale ja mam dosc nowe lustro canona 17-85 i tez tak dziwnie działa.
Powiem ze to niepokojace bo czytałem tez ze trudno sie pozbyc tego err99… a jak bede musiał zmienic puszke to sie chyba załamie ;( bo własnie mam natłotk mysli na egzamin do filmowki :(

Member

Miałem ten sam problem. Z tym samym obiektywem, choć podpiętym do 20D. Ten sam komunikat, takie same objawy, nawet podobną historię choroby – najpierw po troszku, potem coraz częściej itd.
Oddałem obiektyw do serwisu, okazało się, że w moim przypadku był to problem z mechanizmem przysłony, który się czasami zacinał, a wtedy cały aparat się zawieszał. Po wymianie przysłony problemy minęły.
Natomiast o ile się nie mylę ten komunikat może wyskakiwać także przy zwykłych problemach w komunikacji między body a obiektywem. Pomóc może próba oczyszczenia styków obiektywu, np. przetarcie ich (mocne, ale z wyczuciem) zwykłą gumką myszką, taką do ścierania ołówka.

Member

Mowisz ze obiektyw… kurcze… ze stykami juz probowałem… nie działa… trzeba sie do serwisu przejechać… ile taka naprawa moze potrwać?

Member

Robiłem na Zytniej w W-wie, mieli części na miejscu, zajęło im to około tygodnia, już teraz szczegółów nie pamiętam. Jak serwis nie ma części i musi sprowadzać, trwa to często ok. 3 tygodni lub dłużej.

Member

Tomek ma rację.
I ja też miałem taki problem z 400D. Szybko wydedukowałem, że dzieje się to tylko z jednym obiektywem.
Krótka piłka – odesłałem obiektyw do serwisu. Był to Tamron 80-400, serwisuje to Kraków. Za dwa dni od wysyłki zadzwonili, że problem był z przysłoną i już gotowe, odsyłają. Śmig mig i gotowe.
Święta racja: w fotografii nie ma czasu na czekanie.

Member

:D dostalem obiektyw spwrotem :D po trzech tygodniach :( okazało sie ze rzeczywiscie był to problem z przysłoną :)
z kolei kolega miał podobny problem w takim samym canonie z takim samym obiektywem i okazało sie jednak ze to była wina migawki :( wiec warto sprawdzic nawet samemu

Member

a ile kosztowała taka naprawa?? bo ja mam sigme 28-105mm i wykazuje podobne błędy mianowicie err99 i nie wiem co z tym zrobić, wydaje mi się, że to wina obiektywu, bo aparat na innych obiektywach pracuje poprawnie, co o tym myślicie??

Member

czytałem ogolnie na forach ze w starych obiektywach sigmy tez to sie zdarza z canonami… ja miałem za darmo bo obiektyw był na ostatnich dniach gwarancji. musisz sie wybrac piechotą do jakiegos i sie dowiedziec

Keymaster

Jeśli chodzi o Sigmę to zdarzało się w naprawdę starych obiektywach i było efektem niekompatybilności chipa w obiektywach Sigmy z nowymi (wówczas, bo pojawienie się problemu to czasy Canona 10D) lustrzankami Canona. Sigma wymieniała te chipy dopóki obiektywy były w ofercie. Dzisiaj te obiektywy są dostępne tylko z drugiej ręki i można je poznać po podejrzanie niskiej cenie.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.