Strona główna Fora Video Montaż i postprodukcja filmy z Nikona D90

filmy z Nikona D90

Montaż i postprodukcja

Member

Witam!

Mam takie pytanie odnośnie filmów z mojego Nikona D90 odtwarzanych w komputerze… Jak przeniosę film z karty pamięci do komputera i próbuję ten film odtworzyć, to w większości programów (Win Media Player, Win Live Photo Gallery oraz Win Live Movie Maker – gdy próbuję coś zmontować także) pojawiają się regularnie, co jakieś 0,5-1 sekundę, takie “przestoje”… wydaję mi się, że to kwestia formatu (kodeka?), gdyż odtwarzając ten film w Quick Time Player’rze wszystko działa jak należy. I mam pytanie: co powinien zrobić, żeby móc w tych programach Microsoftu normalnie oglądać oraz montować filmy… :/

Z góry dziękuję i pozdrawiam

Member

niestety problem chyba leży w komputerze, bo jak próbowałem odtworzyć w laptopie taty (z Win 7… ja mam Vistę) też w Windows Media Player’rze to odtwarzało się całkowicie normalnie (i jeszcze kolory były ładniejsze, ale to chyba kwestia monitora ;) )… :/

Member

odtwarzanie to jedno a montowanie to drugie
przy odtwarzaniu, popróbuj rożnych playerków- te windowskowskie wbudowane nie są najlepsze
jeśli chodzi o cięcie i montowanie to tutaj jeszcze bardziej rosną wymagania sprzętowe
często też materiał prosto z aparatu nie nadaje sie do montowania(film jest kodowany a co za tym idzie strasznie obciąża procesor)

Member

a jak można usunąć kodowanie (jeśli się da – na tym się nie znam prawie w ogóle :( )

Member

albo po prostu masz za słaby komputer :P
ja na czuja składam filmy z canona przy 1080p
gdzie w zoom browserze idzie całkiem płynnie… a w real playerze tnie sie jak emo

Member

Spróbuj najpierw zainstalować wszystkie możliwe kodeki. Na pewno K-Lite codec pack – powinny być wystarczające. Twoje filmy – zmontowane czy nie – powinny chodzić płynnie na każdym, nawet windowsowskim, playerku. Jeśli będziesz mógł odtworzyć “surowy” materiał płynnie (po zainstalowaniu kodeków), a po zmontowaniu (dodaniu jakichś filtrów, itp. będzie po zrenderowaniu przycinać, nie musi to oznaczać słabego komputera. To wskazówka, którą daję Ci, gdyż sam miałem problem po zmontowaniu, w niektórych momentach film się przycinał. Rozwiązałem to grzebiąc w opcjach renderingu mojego Sony Vegasa, otóż zwiększyłem bitrate (przykładowo) z 6Mbps na 8Mbps. Film zajmuje trochę więcej, ale już się nie przycina!

Member

po zainstalowaniu tych kodeków Windows Media Player przestał w ogóle odtwarzać tych filmów, ale zainstalował się też Media Player Classic, który w odróżnieniu od Quick Time Playera jest (przynajmniej u mnie) bardzo szybki, także jest dobrze…
dziękuję :)

Viewing 6 reply threads
  • You must be logged in to reply to this topic.