Strona główna Fora Foto Sprzęt Problem Tamron AF 70-300mm VC USD z CANON 40D

Problem Tamron AF 70-300mm VC USD z CANON 40D

Sprzęt

Member

Problem to błąd na aparacie ERROR99, pojawia się to kiedy “strzelam” 2/3 klatki jedna po drugiej z włączoną stabilizacją VC. Po wyłączeniu VC nie ma problemu nawet na seryjnym “strzale”, na włączonym VC na serii od razu po pierwszym “strzale” wyskakuje error99. Mam dwa obiektywy SIGMA z nimi aparat pracuje normalnie bez błędów.
Proszę o jakieś podpowiedzi, sugestie.
Dziękuję

Keymaster

Mnie to wygląda, jakby obiektyw z włączoną stabilizacją miał większe zapotrzebowanie na energię niż może aparat dostarczyć. Skontaktuj się z serwisem Tamrona.

Member

Tak myślałem że to wina obiektywu, wolałem się upewnić i zapytać tutaj.
Kiedyś niedługo po zakupie aparatu był taki sam błąd i okazało się że wina body.
Szczęście w nieszczęściu była jeszcze gwarancja na aparat, na tego tamrona tez zostało jeszcze kilka miesięcy gwarancji.
Dziękuję Piotrze.

Keymaster

Wiesz, niewykluczone, że to jednak korpus podaje prąd za niski w stosunku do specyfikacji, ale Canon z pewnością z taką reklamacją pośle Cię na drzewo – raz, że problem dotyczy współpracy z Tamronem, a dwa – że 40D to model dawno po gwarancji. Więc próbuj z Tamronem.

Member

Piszę to jako ciekawostkę. Obiektyw wrócił z naprawy, podpinam do aparatu i niespodzianka AF nie chodzi.
Kręci tubusem lata po całej długości i nie może trafić, wysyłając obiektyw do naprawy AF był sprawny.
Obiektyw kupowany był na AMAZONie z niemieckiego sklepu i tam tez pojechał do serwisu.
W opisie naprawy napisali (oryginał: BLENDE JUSTIERT) kalibracja otworu ( tak przetłumaczył google translator).
I ponownie pojechał dzisiaj do serwisu.

ps. zastanawiam się nad kupnem 17-50 f-2.8 VC jak on się zachowuje z canonem?

Member

Blende to przysłona. Więc regulacja przysłony.

Member

Chciałem zapytać, jeżeli jest wada w aparacie AF to tylko jeden obiektyw widzi ta wadę a reszta pracuje bez problemów?
Przysłali mi dziś obiektyw z serwisu z Niemiec i z tego co odszyfrowałem ( napisane tragicznie i po niemiecku do klienta który kupił obiektyw w Anglii przez amazon.co.uk) wychodzi że obiektyw nie ma wady AF. Zamiast cieszyć się obiektywem to obiektyw cieszy się podróżowaniem między Anglią a Niemcami już 2 miesiąc. Obiektyw po pierwszej naprawie wrócił z uszkodzonym AF i tak samo wrócił dzisiaj.

Keymaster

Ale wcześniej nie pisałeś, że są jakieś problemy z autofokusem, tylko z zasilaniem przy włączonej stabilizacji. A co teraz jest nie tak z AF?

Member

Właśnie sam jestem już głupi. Serwis pisze że obiektyw ma problemy przez aparat, wadliwy AF w aparacie. Mam obiektyw, tamron 17-55 f2,8 VC i canona 50mm 1,8 obydwa chodzą bez problemów ostrzą super , przed sprzedażą sigmy podpinane do body chodziły bez problemów. Wydaje mi się że jeżeli uszkodzone jest body to na wszystkich obiektywach będzie szwankowało, chodzi głównie o AF. W moim przypadku problemy są tylko z tamronem 70-300 vc. Jeszcze sprawdzę na innych korpusach canona, jeżeli tam wykaże ten sam problem to nic innego jak wina szkła. Tak ja myślę, może się mylę.

Keymaster

Zgaduję, że serwis Tamrona? Kit wciskają. Nie ma sytuacji, że wadliwy AF w aparacie powoduje wywalenie błędu ERRileśtam. Wadliwy AF może powodować nieprawidłowe ustawienie ostrości i tyle – zwłaszcza w Canonach, gdzie ten AF to tylko czujniki i sygnał do obiektywu, który sam już wszystko ustawia, więc nie da się zwalić na silnik autofokusa w korpusie, bo w korpusie go w Canonach nie ma i nigdy nie było. A brak poprawnego działania AF z jednym obiektywem i brak problemów z AF z innymi obiektywami świadczy, że AF w korpusie jest ok, a problem leży po stronie obiektywu.

Member

Dziękuję Ci Piotrze za rozwianie moich wątpliwości. Teraz zacznie się “walka” ze sklepem o zwrot kasy lub wymianę szkła. Mam takie ciche nadzieje że sklep stanie na wysokości zadania.

Keymaster

Trzymam kciuki.
Tak jeszcze z ciekawości – jest jakaś różnica jeśli próbujesz ustawić ostrość centralnym czujnikiem, a którymś z bocznych?

Member

Używam raczej centralnego. Próby robiłem tak i tak to samo na każdym ustawieniu. Nie ważne czy stabilizacja włączona czy nie AF nie ostrzy. Strasznie nabazgrali odręcznie co dolega obiektywowi i na dodatek po niemiecku jak wyżej pisałem. Ciężko to przetłumaczyć w googlach, ja z niemieckiego nic więc utrudnienie duże. Metodą prób i błędów rozszyfrowałem że body winne nie szkło.

Gdyby to było w UK to już bym miał nowy, a w Niemczech nie wiem jak to działa. Sprzedają na Angielskiej stronie pod amazon.co.uk więc może ich częściowo obowiązuje prawo UK. Zobaczymy co będzie się działo. Podzielę się ciekawostkami na forum.

Viewing 13 reply threads
  • You must be logged in to reply to this topic.