Strona główna Fora Foto Uwagi do serwisu www.dfv.pl Problem z exifem w galerii

Problem z exifem w galerii

Uwagi do serwisu www.dfv.pl

Member

zazwyczaj nie czytałem exifów przy zdjęciach we własnej galerii na dfv jednak ostatnio sprawdziłem i okazało się, że w większości moich zdjęć wrzuconych na dfv dane dotyczące czasu otwarcia migawki są bardzo rozbieżne z tymi, które mam na kompie. zmniejszam zdjęcia w picture project dołączonym do mojego nikona d40. czasy, które mam w exifie na stronce są z reguły dużo wolniejsze niż te faktycznie użyte, np. przy moim zdjęciu “schodami dokądś” w exifie jest czas 1/2 s, kiedy faktycznie zdjęcie zostało zrobione przy 1/125… Czy ktoś zauważył u siebie taki problem czy mój przypadek jest odosobniony?? przepraszam jeśli umieściłem posta w złym temacie ale nie wiem czy problem leży w oprogramowaniu u mnie na kompie czy coś nie tak z galerią… proszę o pomoc

Member

U mnie w galerii wszystko się zgadza z rzeczywistością…
Może ten Picture project coś miesza.

Member

właśnie nie wiem, chyba będę zapisywał w PS tylko tam wycina exif a ja chciałbym go zachować jednak, na moich pierwszych zdjęciach wszystko było ok tylko iso było jakimś dziwnym ciągiem znaków, czy może mieć na to wpływ obróbka w innym programie i zapis w picture project, pracuje w gimpie i w ps po czym zmniejszam w PP?

Member

Przerzucanie zdjęcia między różnymi programami jest dobrym przepisem na zepsucie exifa ;)
Exif w zasadzie powinien być wszędzie standardowy, ale w praktyce nie jest. Różne programy dodają czasem swoje trzy grosze (na przykład PS), po czym inne programy mają kłopot z odczytaniem tego.
PS wycina exif, jeśli używasz opcji save for web. Tutaj:
https://www.dfv.pl/faq
są filmy z instrukcją, jak sobie i w PS, i w Gimpie przygotować zdjęcie do galerii. Zapisywać plik należy normalnie, przez “zapisz jako”.

Member

dzieki bardzo:) pozdrawiam serdecznie:)

Viewing 4 reply threads
  • You must be logged in to reply to this topic.