Strona główna Fora Foto Obróbka i archiwizacja zdjęć Problem z GIMP-em!

Problem z GIMP-em!

Obróbka i archiwizacja zdjęć

Member

Witam. Mam taki problem: od kilku dni (przedtem program działął poprawnie) po zapisaniu opracowanego zdjęcia po zamknięciu bieżącego okna pojawia się komunikat “program gimp-2.6 exe” przestał działać. Wtedy trzeba zamknąć program i ponownie go uruchomić. Zajmuje to trochę czasu (wyszukać folder, znaleźć kolene zdjęćie itd.) i program działa jakiś czas. Przestaję działąć po czasem kilku, a cvzasem nawet po jednym zdjęciu. Czy ktoś miuał taki problem?

Member

Dokładnie taki to akurat nie… ale GIMP bywa narowisty. U mnie kiedyś “zgubił” paletę warstw, a znalezienie jej wymagało deinstalacji programu, wyczyszczenia rejestru i wszystkich resztek z systemu i ponownej instalacji (reinstalacja bez czyszczenia nie pomogła). Tak więc… może metoda radykalna?

Member

Dziękuję za szybką odpowiedź. Odistalowywałem program, potem napierw ściągałem go z internetu z takim samym skutkiem, później to samo z programem z płyty DFV i też nie pomogło. Chyba rzeczywiście muszę wyczyścić rejestr i pozostałości ale nie bardzo wiem (na razie) jak to zrobić. Chyba że jeszcze trochę poczekam, może sie samo naprawi bo w ubiegłym roku miałem taki sam proble ale po niedługim czasi program zaczął działęć normalnie.

Member

Do oczyszczania ze śmieci używam CCleaner, który jest moim zdaniem lajtowy, bo nie zawsze wszystkie błędy znajduje. Poza tym służy do usuwania śmieci typu pliki tymczasowe, z kosza tec.
Jak jest jakiś problem, komp zamula, na dysku C gubi się miejsce etc., to włączam Eusing Free Registry Cleaner. Zresztą raz na kilka dni profilaktycznie też go zapuszczam.
Np. sytuacja z ostatniej chwili: CCleaner znalazł 42 błędy rejestru, EFRC 220.

Member

Dzięki. Spróbuję. Może da efekt.

Member
wkj wrote:
Dzięki. Spróbuję. Może da efekt.

Skoro robisz to pierwszy raz, przed radykalnym czyszczeniem, sugeruję zrobić kopię rejestru.

Member

Teraz przy obróce zdjęć importowanych z aparatu program chodzi bez problemu natomiast przy obróce zeskanowanych slajdów (przy pomocy skanera Epsona V330 Photo) Gimp sie co chwilę wyłącza. I problem co robić.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.