Strona główna Fora Foto Sprzęt Serwis Canon – Wrocław (czyszczenie 450D)

Serwis Canon – Wrocław (czyszczenie 450D)

Sprzęt

Member

Czesc,
wlasnie wrocilismy z wakacji i aparat nadaje sie do czyszczenia z piasku. Mozecie polecic jakis serwis we Wroclawiu, ktory sie zajmie wyczyszczeniem 450D?
Dzieki za pomoc,
Jacek

Keymaster

Ja kiedyś zadałem czyszczenie matrycy panu na Psich Budach. Pan sobie poradził bez zastrzeżeń, ale to była tylko matryca, a nie odpiaszczenie aparatu…

Member

Piotrze znasz serwis we w-w taki, żeby poradził sobie z error 99 ?
Taką miałem ochotę na plener na osobowicach podczas wszystkich świętych, a ten mi taką niemiłą niespodziankę zafundował..

Member

odświeżam :]

Member
PizMc wrote:
Piotrze znasz serwis we w-w taki, żeby poradził sobie z error 99 ?

No to problem. Też to miałem. Z początku pomagało wyjęcie i włożenie akumulatora. Później już nic nie pomagało. Mój był na gwarancji, więc nie wiem czy jesteś w tej samej sytuacji. W każdym bądź razie aparat odbył dwie podróże w Wrocławia do serwisu Canona w Warszawie. Za pierwszym razem zdiagnozowano awarię układu zasilania, za drugim nic nie zdiagnozowano. W karcie jest wpis: profilaktyczna wymiana płyty zasilającej. Do dziś chodzi (odpukać) bez zastrzeżeń. W sumie aparat przeleżał w serwisie 6 tygodni.

Member
PizMc wrote:
Piotrze znasz serwis we w-w taki, żeby poradził sobie z error 99 ?
Taką miałem ochotę na plener na osobowicach podczas wszystkich świętych, a ten mi taką niemiłą niespodziankę zafundował..

standardowo to albo wina migawki w aparacie albo przysłony w obiektywie (dosć często z canonem 17-85mm – potrzebna wymiana całej przysłony) ;) podobnie wyskakuje bład ze starymi sigmami :P
ogolnie error 99 to “niezidentyfikowany” błąd :(
ale najczesciej tak jak pisałem ;) migawka przysłona i stara sigma :(
migawka i przysłona w canonie (szybko radzi sobie serwis na zytniej) stara sigma… hmmm nie wiem gdzie to naprawiac

Member

Tak tak, ja wiem co to jest ;P, problem starej sigmy i 17-85 mnie nie dotyczy.
6 tygodni, toć to przecież odwyk wymuszony ! Aparat na gwarancji, więc chyba i tak musi polecieć do W-wy…

Member
PizMc wrote:
Tak tak, ja wiem co to jest ;P, problem starej sigmy i 17-85 mnie nie dotyczy.
6 tygodni, toć to przecież odwyk wymuszony ! Aparat na gwarancji, więc chyba i tak musi polecieć do W-wy…

czemu 6 tygodni?
mojemu znajomemu wymienili to w 4 dni (ze sprowadzeniem czesci)

Keymaster

Nie znam serwisu we wrocku, który by grzebał w bebechach Canonów. Możesz jeszcze rozważyć odesłanie do serwisu w Berlinie – gwarancję masz europejską.

Member
Piotr wrote:
Możesz jeszcze rozważyć odesłanie do serwisu w Berlinie.

Co dokładnie stoi za tą opcją ? Myślisz, że zrobią to szybciej ?

Keymaster

Myślę, że miałbym do nich większe zaufanie.

Member

Trochę Cię chyba przeraziłem tymi 6 tygodniami. Wydaje mi się, że mój aparat miał trochę pecha. Były jakieś błędy związane z zasilaniem i zamiast od razu wymienić cały układ, usiłowano coś tam naprawiać. Aparat otrzymałem z powrotem, w któryś styczniowy czwartek, a już w piątek zaczął szwankować. W sobotę pojechałem w góry i już było całkiem źle. Te zdjęcia zimowe u mnie w PF to właśnie między jedną wizytą w serwisie a drugą (datą w Exifie się nie sugeruj, źle ustawiłem rok). Nie zrobiłem nawet 30% zdjęć, które mógłbym zrobić. W poniedziałek odesłałem klamota z powrotem do serwisu. Za parę dni zadzwonił do mnie serwisant. Co najmniej pół godziny rozmawialiśmy przez telefon. Okazało się, że u niego aparat działa bez zarzutu i on chce się dowiedzieć, o co chodzi. Więc opisałem mu jego zachowanie. A polegało to na tym, że nie dość że ten Error 99 wyskakiwał to jeszcze lustro klapało bez przerwy jak oszalałe. Nie pomagało wyłączenie, uspokajał się dopiero po wyjęciu akumulatora. Gość wysłuchał mnie dość uważnie i powiedział, że on spróbuje przetestować go w różnych warunkach, wsadzi go do lodówki i takie tam. I ta druga wizyta w serwisie trwała około 4 tygodni. Widocznie nic konkretnego nie stwierdził, bo jak pisałem wyżej profilaktycznie wymienił całą płytę.
Jeszcze jedno. Pierwszy raz wrócił z zabrudzoną totalnie matrycą. Zgłosiłem i tą „usterkę”. Drugim razem wrócił czyściutki.

Member

dzięki ;]

Member
Piotr wrote:
Nie znam serwisu we wrocku, który by grzebał w bebechach Canonów. Możesz jeszcze rozważyć odesłanie do serwisu w Berlinie – gwarancję masz europejską.

Znam pewien rzetelny serwis we Wrocławiu, może ta informacja komuś się też przyda:

SERWIS FOTO VIDEO
ulica Więzienna 21 (GALERIA ITALIANA)
Telefon stacjonarny: (71) 342 18 12
http://www.serwisfotovideo.pl/

Polecam ten serwis bo usuneli mi defekt w ciągu kilku godzin w Canon 5Dmark II Aparat wykonywał zdjęcia niedoświetlone o 3-4przysłony. Robił to nieregularnie tzn czasem po wyciągnięciu akumulatora wszystko wracało do normy. Wczesniej byłem z tym aparatem najpierw u dwóch innych znawców ale tylko popatrzyli i od razu polecili wysyłkę do Warszawy. Widocznie panowie na Psich Budach i z Compura mają doświadczenie w analogach w każdym razie nie potrafili sobie z tym poradzić, na szczęście znalazłem w internecie inny serwis.
Jak widać warto było się tam udać – jeszcze raz polecam panów techników z foto serwisu w Galerii Italiana na ulicy Więziennej 21 we Wrocławiu http://www.serwisfotovideo.pl/

Viewing 13 reply threads
  • You must be logged in to reply to this topic.