Strona główna Fora Foto Inne Spadek jakości zdjęcia-po wysłaniu do DFV

Spadek jakości zdjęcia-po wysłaniu do DFV

Inne

 
Member

Zamieszczam (czy też zamieszczałem) zdjęcia na kilku portalach.
Na każdym z nich, po wysłaniu, zdjęcie jest odrobinę gorsze od oryginału.
I to jest normalne.
W ostatnim okresie zauważyłem, że zdjęcie wysłane do DFV, traci znacznie więcej na jakości
niż kiedyś. Może to moje subiektywne odczucie, ale mam wrażenie, że spadek jakości fotek w ostatnim okresie wzrósł.
Nie znam przyczyn(zmiana oprogramowania, większa kompresja?, jakiś tryb oszczędzania miejsca?)
Szkoda, bo zawsze ceniłem sobie DFV i chciałbym, żeby tak zostało.:))
Przydzielony limit pamięci- też jest za mały, bo ileż można kasować zdjęć.:((
Pozdrowienia dla Redakcji DFV.

 
Member

Dołączam się do prośby kolegi ,,zygmac”Moje foty choć same w sobie nie są żadnymi arcydziełami także po wrzuceniu do galerii DFV wyglądają jakoś kiepskawo…
Ostatnia jaką wrzuciłem w tyt,,długie 6 sekund” w kompie prezentuje się lepiej.Może to ja coś źle robię.W pierwszej wersji gdy ją wrzuciłem wyglądała jakby całkowicie pozbawiona kontrastu więc wywaliłem i zapakowałem od nowa po małych poprawkach…

 
Member
zygmac wrote:
Zamieszczam (czy też zamieszczałem) zdjęcia na kilku portalach.
Na każdym z nich, po wysłaniu, zdjęcie jest odrobinę gorsze od oryginału.
I to jest normalne.
W ostatnim okresie zauważyłem, że zdjęcie wysłane do DFV, traci znacznie więcej na jakości
niż kiedyś. Może to moje subiektywne odczucie, ale mam wrażenie, że spadek jakości fotek w ostatnim okresie wzrósł.
Nie znam przyczyn(zmiana oprogramowania, większa kompresja?, jakiś tryb oszczędzania miejsca?)
Szkoda, bo zawsze ceniłem sobie DFV i chciałbym, żeby tak zostało.:))
Przydzielony limit pamięci- też jest za mały, bo ileż można kasować zdjęć.:((
Pozdrowienia dla Redakcji DFV.

A nie zacząłeś od jakiegoś czasu stosować przestrzeni Adobe RGB do zdjęć?

 
Member

Nie, nic nie zmieniałem w sposobie obróbki i wysyłania zdjęcia.

 
Member
zygmac wrote:
Nie, nic nie zmieniałem w sposobie obróbki i wysyłania zdjęcia.

Moze zbyt duza kompresja bo widze ze ostatnie np. zdjecie ma tylko 24 kB.

 
Member

Też kiedyś spytałem, za czasów kiedy jeszcze Ewa z Piotrem bywali na forum ;)

Ewa wrote:
Pytam, jaki profil jest przypisany w pliku, który wrzucasz na serwer. Jeśli nie wiesz, sprawdź – część aparatów ma do wyboru profil AdobeRGB albo sRGB. Photoshop (Elements też) łyka oba bez marudzenia, wyświetla tak samo i “przepisuje” profil dalej. Nie wiem z jakiego programu korzystasz i czy w nim domyślna przestrzeń RGB to sRGB czy co innego (gdzieś w ustawieniach to jest). Różnice w wyglądzie między tymi samymi plikami na własnym dysku i na serwerze mogą właśnie wynikać ze stosowania AdobeRGB. Jeśli chodzi o ostrość, serwer skaluje zdjęcia, a to może rozmywać trochę krawędzie. Dopiero po włączeniu pełnego obrazka widać naprawdę plik, który wrzuciłeś.
Piotr wrote:
Jak w wersji internetowej widać niedoróbki techniczne, to rzeczywiście musi już być poważny problem, ale jak ich nie widać, to wcale nie znaczy, że zdjęcie da się oglądać na papierze. Jest całkiem spora grupa zdjęć, która jest tylko internetowa – bo kolorki, jakie sobie autor wymyślił (takie pojechane suwaczkami, aż suwaczki pospadały z prawej strony monitora) nijak nie mają szans wyjść w druku. Zupełnie abstrahując od kwestii podobania się takich kolorków.
Ergo – dyskusja o kwestiach technicznych przy oglądzie zdjęć w galeriach internetowych powinna być brana w lekki cudzysłów – dyskutuje się nie o zdjęciach, tylko o efekcie, który powstał po zmniejszeniu obrazka i przygotowaniu go pod ogląd monitorowy.

… a tu o skalowaniu parę słów:
https://dfv.pl/forum/viewtopic.php?id=8103

 
Member

Nie zmieniałem profilu w żadnym z korpusów Nikona( D200,D300, D700).Używam równolegle.
Domyślnie są ustawione na sRGB.
Pliki wysyłane są wielkości zbliżonej do dopuszczalnej Od 250 do 500 KB ( na pewno nie 24 kb.
Po wysłaniu zdjęcie jest dramatycznie gorsze(ostrość, kontrast), jak robione telefonem.
Nie wiem co o tym sądzić.
Problem rozwiązuje się sam. Mam wyczerpany limit.:)

 
Member

Sprawdziłem.W każdym przestrzeń barwna sRGB.
Zastanawiałem się czy to windows 8.1- nie robi mi niespodzianek,ale przy wysyłaniu z laptopa(windows 7)
jest to samo.:(

 
Member

Z tematem tym związany jest jeszcze jeden problem.
Po kliknięciu ikony pełny rozmiar zdjęcie nie wyświetla się na PE, mimo umieszczenia zdjęcia w wyższej rozdzielczości.
Też tak macie?

 
Member

Klikałem na Twoje i moje zdjęcia i jest wszystko OK. Wg mnie masz coś nie tak w ustawieniach wyświetlania przeglądarki …

 
Member
cornus_2 wrote:
Z tematem tym związany jest jeszcze jeden problem.
Po kliknięciu ikony pełny rozmiar zdjęcie nie wyświetla się na PE, mimo umieszczenia zdjęcia w wyższej rozdzielczości.
Też tak macie?

U mnie działa. Może masz blokadę wyskakujących okien ustawioną w przeglądarce?

 
Member

Dzięki za wyjaśnienie.
Rzeczywiście miałem zablokowane wyskakujące okna.
Teraz ta funkcja działa.
Za to kocham ten portal.

 
Member

Kiedy Admin dorobi w końcu przycisk “Lubię to” ? :)

 
Member
szalas wrote:
Kiedy Admin dorobi w końcu przycisk “Lubię to” ? :)

Dorobi jak się dorobi nowego silnika. Rolls Royca …..coś……. :)

 
Member
zygmac wrote:
na pewno nie 24 kb.

Nie wiem co o tym sądzić.
Problem rozwiązuje się sam. Mam wyczerpany limit.:)

Te 24 kB mialo to ostatnie zdjecie ktore zniklo, jesli sie nie myle. A teraz Twoje ostatnie zdjecie ma tylko 3 kB. Sprawdzilem w Br.

 
Member
Jerry wrote:
zygmac wrote:
na pewno nie 24 kb.

Nie wiem co o tym sądzić.
Problem rozwiązuje się sam. Mam wyczerpany limit.:)

Te 24 kB mialo to ostatnie zdjecie ktore zniklo, jesli sie nie myle. A teraz Twoje ostatnie zdjecie ma tylko 3 kB. Sprawdzilem w Br.

Jerry – nie wiem jak sprawdzałeś u mnie ma 396KB

 
Member
ka_tula wrote:
Jerry wrote:
zygmac wrote:
na pewno nie 24 kb.

Nie wiem co o tym sądzić.
Problem rozwiązuje się sam. Mam wyczerpany limit.:)

Te 24 kB mialo to ostatnie zdjecie ktore zniklo, jesli sie nie myle. A teraz Twoje ostatnie zdjecie ma tylko 3 kB. Sprawdzilem w Br.

Jerry – nie wiem jak sprawdzałeś u mnie ma 396KB

Nic z tego nie rozumiem. Teraz pokazuje u mnie tak: 640×477, 72 ppi, size 29 kB (ostatnie zdjecie dziewczynki).

 
Member
ka_tula wrote:
Jerry wrote:
zygmac wrote:
na pewno nie 24 kb.

Nie wiem co o tym sądzić.
Problem rozwiązuje się sam. Mam wyczerpany limit.:)

Te 24 kB mialo to ostatnie zdjecie ktore zniklo, jesli sie nie myle. A teraz Twoje ostatnie zdjecie ma tylko 3 kB. Sprawdzilem w Br.

Jerry – nie wiem jak sprawdzałeś u mnie ma 396KB

U mnie: 395,56 KB (405 056 bajtów)

 
Member
Jerry wrote:
ka_tula wrote:
Jerry wrote:
Te 24 kB mialo to ostatnie zdjecie ktore zniklo, jesli sie nie myle. A teraz Twoje ostatnie zdjecie ma tylko 3 kB. Sprawdzilem w Br.

Jerry – nie wiem jak sprawdzałeś u mnie ma 396KB

Nic z tego nie rozumiem. Teraz pokazuje u mnie tak: 640×477, 72 ppi, size 29 kB (ostatnie zdjecie dziewczynki).

Bo odczytujesz dane miniaturki, a nie zdjecia z PE. Duże mam jak Atka, małe jak Ty ;-)

 
Member
dar_wro wrote:
Jerry wrote:
ka_tula wrote:
Jerry – nie wiem jak sprawdzałeś u mnie ma 396KB

Nic z tego nie rozumiem. Teraz pokazuje u mnie tak: 640×477, 72 ppi, size 29 kB (ostatnie zdjecie dziewczynki).

Bo odczytujesz dane miniaturki, a nie zdjecia z PE. Duże mam jak Atka, małe jak Ty ;-)

No tak, odczytalem z powiekszonego, ale nie PE. Ja uzywam przegladarki google chrome i nie moge zapisac zdjecia z PE. 396 kB to duzo jak na bw zdjecie, wiec innej przyczyny trzeba poszukac.

 
Member

Nie bardzo rozumiem w czym problem, obejrzałam kilka ostatnich zdjęć, w tym motyla na czerwonym kwiatku, i moim zdaniem wygląda dobrze. Na PE kontrast, ostrość i kolor są bardzo OK, na miniaturze trochę ostrość siada, ale to normalne przy skalowaniu. Coś z ustawieniami przeglądarki?

 
Member
Ewa wrote:
Nie bardzo rozumiem w czym problem, obejrzałam kilka ostatnich zdjęć, w tym motyla na czerwonym kwiatku, i moim zdaniem wygląda dobrze. Na PE kontrast, ostrość i kolor są bardzo OK, na miniaturze trochę ostrość siada, ale to normalne przy skalowaniu. Coś z ustawieniami przeglądarki?

Dokladnie tak samo uwazam.

 
Member

Problem zauważyłem od ok. 1,5 m-ca. Motyl jeszcze był ok.

Jako, że mam wyczerpany limit zamieszczam po 1 zdjęciu(wcześniej jakieś usuwając)
Ostatnio zamieszczałem zdjęcia dziecka(wnuczka) i na tych ostatnich zdjęciach jakość ewidentnie siadała.
Sam je usuwałem. W tej chwili jedynym zdjęciem z dużym spadkiem jakości jest ostatnia fotka BW.
Problemu dużego nie widzę, ponieważ na innych portalach taki efekt nie występuje ,a tu i tak mam limit wyczerpany.
Dziękuję za komentarze i porady.:) Czasem zajrzę.:))

 
Keymaster

Nie wiem, o co chodzi z jakością zdjęć, ale limit już nie jest problemem. :)

 
Member

Dziękuję ,Panie Piotrze.:)
Problem był taki, że kasowałem zdjęcie lepsze (technicznie ), a po wysłaniu nowego
miałem wrażenie, że jakościowo jest znacznie gorsze. Sytuacja trochę “dołująca”, prawda?
Jeszcze raz dziękuję.

You must be logged in to reply to this topic.